+ Répondre à la discussion
Page 2 sur 2 PremièrePremière 12
Affichage des résultats 11 à 19 sur 19
  1. #11
    Junior Member
    Date d'inscription
    Feb 2014
    Messages
    4
    Ils viennent de régler le problème !
    Merci bonne journée.

  2. #12
    Junior Member
    Date d'inscription
    Jul 2014
    Messages
    1
    qu'en est-il de la compatibilité en janvier 2019 de VIDAL EXPERT avec MAC OS MOJAVE 10.14.2.

    ACTUELLEMENT INUTILISABLE.

    Merci.

  3. #13
    Junior Member
    Date d'inscription
    Jan 2014
    Messages
    4
    (Je vous invite à nous contacter sur webmaster@vidal.fr afin que nous puissions regarder ensemble et trouver une solution dans les meilleurs délais.
    Bien à vous,
    Les Equipes VIDAL)

    La seule solution demandée est une version compatible avec les dernières versions de l'OS, c'est tout. Le reste n'est que solution bancale. On ne vous demande rien d'autre en échange de notre abonnement. Ce n'est pas difficile à comprendre, je crois.
    Merci.

  4. #14
    Administrateur Avatar de Yves Ducourneau (VIDAL)
    Date d'inscription
    Sep 2014
    Messages
    36
    Bonjour,
    L'arrêt du 32 bits, imposé par Oracle à partir de Java 7, impose une parfaite synchronisation avec tous les éditeurs de logiciels de prescription pour Mac. Nous travaillons de concert avec eux afin de livrer cette migration le plus rapidement possible.
    Dans l'intervalle, je vous prie de nous contacter, sur webmaster@vidal.fr ou par message privé, afin que nous installions sur votre machine une web-application strictement équivalente à VIDAL Expert. Ceci vous permettra d'attendre plus confortablement la migration Java 8 de VIDAL Expert.
    Restant à votre disposition,
    Cordialement,

    Yves Ducourneau

  5. #15
    Junior Member
    Date d'inscription
    Jun 2016
    Messages
    3
    Bonjour.
    Des nouvelles de la comptabilité Mojave ??
    e-vidal est une solution mais pas pérenne (surtout hors ligne ...)

  6. #16
    Administrateur Avatar de Yves Ducourneau (VIDAL)
    Date d'inscription
    Sep 2014
    Messages
    36
    Docteur,

    Le bêta-test est en cours. Il a été quelque peu retardé par les congés scolaires de février mais nous espérons une sortie en avril.

    Attention, si vous êtes utilisateur d'Hypermed, vous resterez un certain temps encore sur la version actuelle (Java 6), en raison de dépendances externes restées en 32 bits liées à Hypermed.
    Restant à votre disposition,
    Cordialement,

    Yves Ducourneau

  7. #17
    Junior Member
    Date d'inscription
    Jun 2016
    Messages
    3
    Bonjour.
    Toujours pas de nouvelle ?

  8. #18
    Administrateur Avatar de Yves Ducourneau (VIDAL)
    Date d'inscription
    Sep 2014
    Messages
    36
    Docteur,

    La compatibilité macOS High Sierra et Mojave sera effective à partir du 15 mai environ. Elle arrivera par la mise à jour mensuelle.
    Restant à votre disposition,
    Cordialement,

    Yves Ducourneau

  9. #19
    Junior Member
    Date d'inscription
    Jan 2014
    Messages
    4
    Bonjour, Eureka ! La dernière mise à jour a rendu la compatibilité perdue avec 10.13 et certainement 10.14. Ca été un peu long, mais on y est. Merci.

+ Répondre à la discussion

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •