PDA

Voir la version complète : Vidal Mobile incompatible avec Nexus 5 selon Google Play



pantomas
08/01/2015, 04h22
Bonjour,

J'ai acheté en juillet un Nexus 5. Heureux j'ai suis allez directement sur vidal mobile.fr pour telecharger app et m'abonner.
Helas, google play affiche - incompatible avec votre device. J'ai questionné google la dessus, ils n'ont pas de reponses constructives (je peut partager toute la discussion avec eux par mail).
Avez vous une autre option de telechargement de cette app si utile voir indispensable pour généraliste.
Merci d'avance pour votre aide.
Mon e-mail: ****************

Christelle (Vidal)
08/01/2015, 15h15
Bonjour,

Nous n’avons mis aucune limitation particulière concernant des appareils particuliers :confused:. Le Nexus 5 fait bien partie des appareils compatibles avec l’application sur le store.
Dans le doute, nous venons de tester avec deux Nexus 5 différents, et n'avons rencontré aucun problème particulier.

En l’occurrence, pouvez-vous m'indiquer :
- votre version d’Android ?
- si votre téléphone est rooté ?
- si vous utilisez une ROM non-stock, et si oui, laquelle ?

Merci pour vos réponses qui pourront nous aider à résoudre votre problème.
N'hésitez pas également à me transmettre la nature de vos échanges avec Google en écrivant à vidalmobile@vidal.fr.

Afin d'éviter toute utilisation de vos emails personnels par des organismes susceptibles de pratiquer du spam, nous vous rappelons d'éviter d'inscrire vos emails personnels sur le forum. Nous masquons le votre en conséquence.

pantomas
08/01/2015, 19h35
Bonjour,

Pour répondre avant tout à vos questions:
- version d'Android 5.0.1
- Non, le telephone n'est pas rooté. Il est tel quel acheté chez Google Play en Juillet 2014, sauf pour mis à jour d'Android (passé à version 5). Le problème était rencontré même avant l'actualisation du système.
- Non, pas de ROM non stock.

Je vous envoi tout l'échange que j'ai eu avec Google sur le mail indiqué.
Je suis abonnée chez Outremer Telecom Only - je vit en Guadeloupe. Lors de passage d'un des confrère de Metropole, je fais un test avec sa carte SIM afin de voir si cela provient d'opérateur. Resultats idem.
Y a t-il d'autre moyen de se procurer de votre app, puis faire de achats 'in-app' pour activer son compte payant la dessus?

Cordialement

Tomasz Partyka

Christelle (Vidal)
09/01/2015, 11h08
Bonjour,

Le problème n'est pas lié à votre appareil mais à votre localisation. Nous avons coché une disponibilité dans tous les pays du monde mais il semble y avoir un problème dans les DOM TOM.

Nous avons questionné Google à ce sujet mais n'avons pas eu de réponse.

D'après ce que nous avons pu trouver sur des forums, ce cas n'est pas isolé, plusieurs applications sont concernées, je ne sais pas sur quel critères. Et l'origine est à rechercher soit du côté de Google soit du côté de votre opérateur.
Je ne peux malheureusement vous donner plus d'informations. Vous m'en voyez sincèrement navrée.

sosad
30/04/2015, 10h48
The Nexus 5 is actually part of compatible devices with the application on the store. When in doubt, we have to test with two different Nexus 5, and did not have any particular problem.